Autor Tópico: Daelim S3 com erro 12 e não pega...  (Lida 553 vezes)

Offline Pocasmen

  • MaxiScootard Júnior
  • *
  • Join Date: Nov 2023
  • Mensagens: 3
  • Localidade: Torres Vedras
  • Marca: Daelim
  • Modelo: S3
Daelim S3 com erro 12 e não pega...
« em: 14 de Novembro de 2023, 10:58 »
Caros companheiros das duas rodas,

O meu nome é Pedro e sou de Torres Vedras.
Sou proprietário muito recente de uma Daelim S3. A alguns anos já tinha tido uma S2.
Acontece que esta S3 estava um pouco mal tratada, bastante suja e com manutenção por fazer. Resolvi começar por remover a caixa do banco para ter melhor acesso ao motor, corpo da injecção, etc. Toda a zona está sequinha mas com muito pó e lixo, folhas, pequenas pedras etc...
Limpei o pó superficial com pincel e compressor. Retirei a caixa do filtro de ar. Desliguei as fichas do corpo da injecção e limpei melhor os cabos e toda a zona. Ficou tudo com melhor aspecto e dei o dia por terminado...
No dia seguinte, terei cometido um erro de principiante! Com a vontade de pôr a trabalhar não me lembrei de ligar de volta as fichas do corpo de injecção. Dei à chave com as fichas do sensor de posição de acelerador e sensor temperatura/massa ar desligados... Percebi imediatamente que algo estava errado porque não ouvi a bomba de combustível trabalhar. E logo a luz de avaria começou a piscar com o código 12 (sensor temperatura/massa ar).
Desliguei a ignição e voltei a ligar os dois sensores mas, com o mesmo resultado. Erro 12 a piscar e nada de bomba de combustível.
Confirmei os fios do sensor e não tem fios partidos. Confirmei e chega 5 volts ao sensor. O valor do sensor de temperatura está nos 2,6k ohms que é normal para 15º temperatura ambiente.
Com os sensores desligados é normal a mota não pegar? A minha S2 pegava na mesma, ainda que com o erro activo. Depois de ligar o sensor e trabalhar um pouco o erro apagava.
Será que a S3 não gostou? A centralina poderá estar bloqueada de alguma forma?
O que mais me dana é que sou técnico de electrónica! E já resolvi casos bem complicados com sensores... e agora esta?
Alguém já teve um problema idêntico?


Offline davidsantos

  • Super MaxiScootard
  • *****
  • Join Date: Set 2016
  • Mensagens: 5336
  • Localidade: sintra
Re: Daelim S3 com erro 12 e não pega...
« Responder #1 em: 14 de Novembro de 2023, 11:07 »
Boas , já verificaste fusíveis?
Sym Gts SE 12/2013  5/2017 a 11/2018
 21500 Kms até 28500 kms

Sym Cruisym 125 11/2018

Offline Pocasmen

  • MaxiScootard Júnior
  • *
  • Join Date: Nov 2023
  • Mensagens: 3
  • Localidade: Torres Vedras
  • Marca: Daelim
  • Modelo: S3
Re: Daelim S3 com erro 12 e não pega...
« Responder #2 em: 14 de Novembro de 2023, 14:58 »
Olá davidsantos, sim já verifiquei os fusíveis.
Nunca chega corrente à bomba de combustível, bobine de ignição e injector!
acho que a centralina se passou...
Como fazer reset à centralina? Já desliguei a bateria durante a noite, sem sucesso.

Offline davidsantos

  • Super MaxiScootard
  • *****
  • Join Date: Set 2016
  • Mensagens: 5336
  • Localidade: sintra
Re: Daelim S3 com erro 12 e não pega...
« Responder #3 em: 14 de Novembro de 2023, 23:14 »
Tenta ligar a um scanner
Sym Gts SE 12/2013  5/2017 a 11/2018
 21500 Kms até 28500 kms

Sym Cruisym 125 11/2018

Offline Pocasmen

  • MaxiScootard Júnior
  • *
  • Join Date: Nov 2023
  • Mensagens: 3
  • Localidade: Torres Vedras
  • Marca: Daelim
  • Modelo: S3
Re: Daelim S3 com erro 12 e não pega...
« Responder #4 em: 15 de Novembro de 2023, 17:09 »
Caríssimos...

Já dei com o gato... Era mais uma de principiante... O "kill switch" estava activado! Infelizmente, deve ter entrado algum pó/sujidade e por vezes, mesmo na posição de "Run" não faz contacto. Tem de se ligar e desligar varias vezes...
Ainda assim não sabia que com o "Kill switch" activo o motor de arranque continua a funcionar!
Acho que não faz sentido...

Obrigado...

Offline davidsantos

  • Super MaxiScootard
  • *****
  • Join Date: Set 2016
  • Mensagens: 5336
  • Localidade: sintra
Re: Daelim S3 com erro 12 e não pega...
« Responder #5 em: 15 de Novembro de 2023, 22:55 »
O switch não deve estar a fazer bem a sua função, penso que não faz sentido haver corrente no motor de arranque,mas eletricidade não é o meu forte..
Sym Gts SE 12/2013  5/2017 a 11/2018
 21500 Kms até 28500 kms

Sym Cruisym 125 11/2018

Offline JGarcia

  • MaxiScootard
  • ***
  • Join Date: Jan 2012
  • Mensagens: 827
  • Localidade: São Julião - Mafra
  • Adoro curvas ;)
  • Marca: Honda
  • Modelo: SH300i (2008)
Re: Daelim S3 com erro 12 e não pega...
« Responder #6 em: 16 de Novembro de 2023, 14:33 »
 _palmas_ _lool_ _pol_
Caríssimos...

Já dei com o gato... Era mais uma de principiante... O "kill switch" estava activado! Infelizmente, deve ter entrado algum pó/sujidade e por vezes, mesmo na posição de "Run" não faz contacto. Tem de se ligar e desligar varias vezes...
Ainda assim não sabia que com o "Kill switch" activo o motor de arranque continua a funcionar!
Acho que não faz sentido...

Obrigado...
O que não te mata torna-te  mais... ATENTO!!;)Membro CPM nº. 2887
Experiências anteriores: "tucha50cc" - Honda 175cc - Honda CB500 - Honda Transalp - Honda SH125i - Honda SH300i ...