Autor Tópico: Leds quadrante não funcionam  (Lida 936 vezes)

Offline 3R4ZOR

  • MaxiScootard Júnior
  • *
  • Join Date: Jun 2019
  • Mensagens: 24
  • Localidade: Odivelas
  • Marca: Sym
  • Modelo: GTS 125i
Leds quadrante não funcionam
« em: 19 de Maio de 2021, 13:05 »
Boas!

Já aconteceu a alguém ficar sem alguns Leds do quadrante de uma Sym GTS 125i de 2013?
Estou sem o led do pisca da esquerda, a retro iluminação do nível do combustível e não sei se existe ou não o de médios visto que desde que comprei a mota nunca o vi.
Qual a referência dos Leds? Preciso de dessoldar os estragado e pôr novos.

Obrigado!  ;)

Offline davidsantos

  • Super MaxiScootard
  • *****
  • Join Date: Set 2016
  • Mensagens: 4823
  • Localidade: sintra
Re: Leds quadrante não funcionam
« Responder #1 em: 20 de Maio de 2021, 00:31 »
Boas será que não pára aí humidade a entrar nesse quadrante? Pode ser que uma limpeza nesses contactos poderá resolver...
Sym Gts SE 12/2013  5/2017 a 11/2018
 21500 Kms até 28500 kms

Sym Cruisym 125 11/2018

Offline 3R4ZOR

  • MaxiScootard Júnior
  • *
  • Join Date: Jun 2019
  • Mensagens: 24
  • Localidade: Odivelas
  • Marca: Sym
  • Modelo: GTS 125i
Re: Leds quadrante não funcionam
« Responder #2 em: 20 de Maio de 2021, 09:31 »
Já desmontei o quadrante e não tem sinais de humidade. Penso que os leds se foram. O problema é que não têm referência nenhuma e há uma infinidade deles no mercado…

Offline jcsc

  • MaxiScootard Júnior
  • **
  • Join Date: Jul 2013
  • Mensagens: 315
  • Localidade: Charneca da Caparica
  • Marca: SYM
  • Modelo: GTS 125i
Re: Leds quadrante não funcionam
« Responder #3 em: 20 de Maio de 2021, 09:54 »
O meu aconteceu isto https://clubeportuguesmaxiscooters.org/forum/index.php/topic,34956.msg90169130.html#msg90169130
as vezes funciona bem, outras fica como esta na imagem, tipo hieroglifos, tanto fica bem, como depois fica assim em qualquer dos menus. Ainda se mantem. Ficou assim depois de um dia de grande calor ao sol..
SYM GTS 125i

Offline 3R4ZOR

  • MaxiScootard Júnior
  • *
  • Join Date: Jun 2019
  • Mensagens: 24
  • Localidade: Odivelas
  • Marca: Sym
  • Modelo: GTS 125i
Re: Leds quadrante não funcionam
« Responder #4 em: 20 de Maio de 2021, 10:00 »
Ao nível do display está tudo OK. Os leds foram indo à vida um a um, se bem que o do pisca teve uma fase que às vezes dava e outras não, mas é aborrecido porque às vezes me esqueço dele ligado.

Online Carlujo

  • MaxiScootard
  • ***
  • Join Date: Mai 2010
  • Mensagens: 1173
  • Localidade: São Marcos - Cacém
  • Membro CPM nº 271
  • Marca: Sym
  • Modelo: MaxSym 400i
Re: Leds quadrante não funcionam
« Responder #5 em: 20 de Maio de 2021, 11:50 »
Poderá ser alguma ficha mal ligada ou com humidade? Ou algum cabo trilhado...  _pensador_
SYM GTS 125 Evo - 0 km (15/05/2010) até 48.627 Kms. (23/09/2014) Deixou saudades...
Maxsym 400i - 6.155 kms (23/09/2014) até ...

Offline 3R4ZOR

  • MaxiScootard Júnior
  • *
  • Join Date: Jun 2019
  • Mensagens: 24
  • Localidade: Odivelas
  • Marca: Sym
  • Modelo: GTS 125i
Re: Leds quadrante não funcionam
« Responder #6 em: 20 de Maio de 2021, 11:54 »
O quadrante é apenas um PCB com tudo soldado. Já andei a testar os cabos e não me parece que seja dai. Já li algures que não sou caso único. Daí a pergunta se alguém arranjou as referencias dos Leds.

Offline davidsantos

  • Super MaxiScootard
  • *****
  • Join Date: Set 2016
  • Mensagens: 4823
  • Localidade: sintra
Re: Leds quadrante não funcionam
« Responder #7 em: 20 de Maio de 2021, 12:32 »
Se foram indo abaixo um a um ok realmente devem ser os leds, pensei que tinha sido ao mesmo tempo.
Sym Gts SE 12/2013  5/2017 a 11/2018
 21500 Kms até 28500 kms

Sym Cruisym 125 11/2018

Offline Mercurio

  • MaxiScootard
  • ***
  • Join Date: Out 2013
  • Mensagens: 846
  • Localidade: Lisboa
  • Marca: Yamaha
  • Modelo: Xmax 300
Re: Leds quadrante não funcionam
« Responder #8 em: 20 de Maio de 2021, 16:50 »
Se foram indo a baixo um a um eu primeiro verificaria o rail de alimentação dos leds.
Na tal PCB tens de ter por aí um circuito regulador de tensão para os leds.
Começa por verificar a tensão  que tens aplicada aos leds.
Um led estragar-se é raro, uns atrás dos outros então...

A nao ser que seja algum lote com defeitos de fabrico e/ou algum problema comum a esse modelo.