Autor Tópico: RESOLVIDO - SW T400 - Botão RESET não funciona  (Lida 179 vezes)

Offline Zeg

  • MaxiScootard Júnior
  • *
  • Join Date: Mai 2020
  • Mensagens: 26
  • Localidade: Mem Martins
  • Marca: Honda
  • Modelo: SW T400 A
RESOLVIDO - SW T400 - Botão RESET não funciona
« em: 22 de Maio de 2020, 14:10 »
Boa tarde pessoal.

Como sabem tenho a minha SW T400 Há pouco tempo.... Ora, então como é óbvio tentei acertar o relógio.

Após consultar o manual e fazer tudo certinho, nada,,, Os números não piscam, para fazer o acerto das horas...   _martelada_

Entretanto, quando tentei colocar a Zero os contadores A e B, também nada sucedeu...

Assim descobri que o botão "MODE" funciona bem, mas o "RESET", não funciona.  Quando carrego nele efetivamente ouço um "click", mas nada se altera no mostrador.

Questão: Será que é uma avaria, ou o botão "Reset" pode estar bloqueado e eu o tenho que desbloquear através de algum comando específico?

Foto de exemplo:



Agradeço sugestões... abraço  _pt_ scooter_
« Última modificação: 23 de Maio de 2020, 00:49 por Zeg »
ZEG

Offline davidsantos

  • MaxiScootard
  • ****
  • Join Date: Set 2016
  • Mensagens: 1738
  • Localidade: sintra
  • Marca: SYM
  • Modelo: CRUISYM 125
Re: Botão RESET não funciona
« Responder #1 em: 22 de Maio de 2020, 14:36 »
Tens foto?
Sym Gts SE 12/2013  5/2017 a 11/2018
 21500 Kms até 28500 kms

Sym Cruisym 125 11/2018

Offline Zeg

  • MaxiScootard Júnior
  • *
  • Join Date: Mai 2020
  • Mensagens: 26
  • Localidade: Mem Martins
  • Marca: Honda
  • Modelo: SW T400 A
Re: Botão RESET não funciona
« Responder #2 em: 22 de Maio de 2020, 14:51 »
Tens foto?

Já atualizei o primeiro post e coloquei uma foto exemplificativa dos botões.
« Última modificação: 22 de Maio de 2020, 15:22 por Zeg »
ZEG

Offline Rufido

  • Moderador Global
  • MaxiScootard
  • *****
  • Join Date: Nov 2013
  • Mensagens: 1243
  • Localidade: Oeiras
  • Respeito, muito respeito pelos outros e pela máqª
  • Marca: Suzuki
  • Modelo: SV650A
Re: Botão RESET não funciona
« Responder #3 em: 22 de Maio de 2020, 15:22 »
Cá para mim, isolou.
Tenta fazer uma média de km rodados, tendo como real os 15.000 desde 2011.
Estaria só a sair para beber café...
 _convivio_
Rui

Offline Zeg

  • MaxiScootard Júnior
  • *
  • Join Date: Mai 2020
  • Mensagens: 26
  • Localidade: Mem Martins
  • Marca: Honda
  • Modelo: SW T400 A
Re: Botão RESET não funciona
« Responder #4 em: 22 de Maio de 2020, 15:40 »
Cá para mim, isolou.

Rufido, então achas que nesse caso tenho mesmo que ir à oficina, certo?
ZEG

Offline Rufido

  • Moderador Global
  • MaxiScootard
  • *****
  • Join Date: Nov 2013
  • Mensagens: 1243
  • Localidade: Oeiras
  • Respeito, muito respeito pelos outros e pela máqª
  • Marca: Suzuki
  • Modelo: SV650A
Re: Botão RESET não funciona
« Responder #5 em: 22 de Maio de 2020, 16:27 »
Rufido, então achas que nesse caso tenho mesmo que ir à oficina, certo?

Não serei a melhor opinião. O que me surgiu foi o que normalmente acontece aos botões de certos aparelhos domésticos (rádio-relógios, comandos à distancia,...) que mesmo com carga elétrica suficiente, necessitam de mais "teimosia" no botão.
Sugiro que aguardes por outros utilizadores dessas máquinas, que terão uma opinião mais válida.
 _convivio_
Rui

Offline Zeg

  • MaxiScootard Júnior
  • *
  • Join Date: Mai 2020
  • Mensagens: 26
  • Localidade: Mem Martins
  • Marca: Honda
  • Modelo: SW T400 A
Re: Botão RESET não funciona
« Responder #6 em: 22 de Maio de 2020, 21:18 »
Não serei a melhor opinião. O que me surgiu foi o que normalmente acontece aos botões de certos aparelhos domésticos (rádio-relógios, comandos à distancia,...) que mesmo com carga elétrica suficiente, necessitam de mais "teimosia" no botão.
Sugiro que aguardes por outros utilizadores dessas máquinas, que terão uma opinião mais válida.
 _convivio_

OK, nesse caso fico a aguardar, a ver se alguém tem uma solução válida.

De qualquer forma obrigado!

Cumps.  _convivio_
ZEG

Offline davidsantos

  • MaxiScootard
  • ****
  • Join Date: Set 2016
  • Mensagens: 1738
  • Localidade: sintra
  • Marca: SYM
  • Modelo: CRUISYM 125
Re: SW T400 - Botão RESET não funciona
« Responder #7 em: 22 de Maio de 2020, 22:07 »
Experimentaste ficar a carregar de uma forma mais prolongada?
Sym Gts SE 12/2013  5/2017 a 11/2018
 21500 Kms até 28500 kms

Sym Cruisym 125 11/2018

Offline Zeg

  • MaxiScootard Júnior
  • *
  • Join Date: Mai 2020
  • Mensagens: 26
  • Localidade: Mem Martins
  • Marca: Honda
  • Modelo: SW T400 A
Re: SW T400 - Botão RESET não funciona
« Responder #8 em: 22 de Maio de 2020, 23:38 »
Experimentaste ficar a carregar de uma forma mais prolongada?

Sim, inclusive durante quase um minuto...  _martelada_ O botão simplesmente não está a funcionar...  _thumbdown_
ZEG

Offline Zeg

  • MaxiScootard Júnior
  • *
  • Join Date: Mai 2020
  • Mensagens: 26
  • Localidade: Mem Martins
  • Marca: Honda
  • Modelo: SW T400 A
Re: SW T400 - Botão RESET não funciona
« Responder #9 em: 23 de Maio de 2020, 00:49 »

Pessoal, consegui resolver  _lool_ _lool_ _lool_

Então foi assim... Após pesquisar imenso por fóruns estrangeiros e ler diversas opiniões (parece que afinal já aconteceu a muitos), decidi experimentar uma das possíveis soluções... e que era a mais simples de executar...  _careta_

Solução: Levantei a borrachinha que protege o botão e apliquei WD-40. Deixei atuar uns minutos e dei vários cliques no botão com a chave desligada. Quando liguei em ON e fui tentar... FUNCIONOU  _lool_

Finalmente tenho o relógio certo  _palmas_

Espero que esta solução possa servir para ajudar mais alguém que possa a vir ter o mesmo problema.

Boas curvas  scooter_ _pt_
ZEG

Offline davidsantos

  • MaxiScootard
  • ****
  • Join Date: Set 2016
  • Mensagens: 1738
  • Localidade: sintra
  • Marca: SYM
  • Modelo: CRUISYM 125
Re: SW T400 - Botão RESET não funciona
« Responder #10 em: 23 de Maio de 2020, 01:49 »
Pessoal, consegui resolver  _lool_ _lool_ _lool_

Então foi assim... Após pesquisar imenso por fóruns estrangeiros e ler diversas opiniões (parece que afinal já aconteceu a muitos), decidi experimentar uma das possíveis soluções... e que era a mais simples de executar...  _careta_

Solução: Levantei a borrachinha que protege o botão e apliquei WD-40. Deixei atuar uns minutos e dei vários cliques no botão com a chave desligada. Quando liguei em ON e fui tentar... FUNCIONOU  _lool_

Finalmente tenho o relógio certo  _palmas_

Espero que esta solução possa servir para ajudar mais alguém que possa a vir ter o mesmo problema.

Boas curvas  scooter_ _pt_

Ainda bem que não era nada de especial, muitas vezes até pode ser de não ser usado..
Sym Gts SE 12/2013  5/2017 a 11/2018
 21500 Kms até 28500 kms

Sym Cruisym 125 11/2018

Offline Rufido

  • Moderador Global
  • MaxiScootard
  • *****
  • Join Date: Nov 2013
  • Mensagens: 1243
  • Localidade: Oeiras
  • Respeito, muito respeito pelos outros e pela máqª
  • Marca: Suzuki
  • Modelo: SV650A
Re: RESOLVIDO - SW T400 - Botão RESET não funciona
« Responder #11 em: 23 de Maio de 2020, 10:55 »
Já mereço uma medalha, estava mesmo isolado.
Ainda bem que conseguiste resolver.
 _convivio_
Rui