Autor Tópico: Cardo Q1 Teamset avaria  (Lida 2536 vezes)

JViegas

  • Visitante
Cardo Q1 Teamset avaria
« em: 14 de Fevereiro de 2017, 11:19 »
Olá a todos.

Desde algum tempo que quando colocava o capacete e ligava ambos os aparelhos para falar com a pendura, por vezes, tinha alguma dificuldade em falar, pois (pensava eu) que o fio do micro estaria com problemas (talvez a partir), mas com um toque ou dois a coisa ficava a funcionar bem. Já quando recebia chamadas telefónicas, quando me diziam que não me ouviam, bastava um toque no encaixe e ficava a funcionar bem.

Tinha que rever aquilo... era daquelas questões que vão para a lista a fazer... com tempo...  _Rolley_
...mas ontem avariou definitivamente.  _policia_

Pois... não tratei do assunto em tempo agora estou "pendurado"...  _Rolley_

Por mais toques que desse no encaixe, não me conseguia fazer ouvir. Oiço a pendura, oiço a rádio e oiço o telefone, mas falar... nada.

Pus-me a desmanchar aquilo, pensando sempre que seria o fio do micro.

Para quem conhece o equipamento, o micro está preso ao suporte e só desmanchando (desaparafusando) aquilo é que se pode retirar a ficha do micro.

No entanto e como tenho dois micros para capacetes abertos (com suporte), resolvi experimentar para ver se era mesmo do fio do micro. E aquilo não funcionou.

Ou seja, o problema está no suporte, pois já experimentei o meu intercomunicador no suporte do capacete da pendura e funciona bem. O problema estará nos pequenos encaixes metálicos (entre o suporte e o intercomunicador), mas visualmente não encontro nada torto ou partido.

O suporte que falo é este:




Podem ver as imagens da montagem do equipamento em ambos os capacetes aqui (a meio da página):
http://clubeportuguesmaxiscooters.org/forum/index.php/topic,20375.150.html

Questões:

1 - Algum companheiro já teve problema semelhante?

2 - Estive a ver os preços e apenas é vendido o conjunto em kit (microfone, auriculares e suporte) por cerca de +- 50€. Como tenho material suplente na caixa do Teamset que comprei, creio que não faz sentido estar a comprar todo o conjunto. Alguém já comprou apenas o suporte, que está na foto que anexo?

3 - Algum dos nossos parceiros terá material deste? Pois o que encontro é apenas a venda dos kits.

4 - O representante da Cardo em Portugal é a GoldenBat? Será que apenas chego a eles através das lojas?

Obrigado a todos.

TMaxer

  • Visitante
Re: Cardo Q1 Teamset avaria
« Responder #1 em: 14 de Fevereiro de 2017, 11:48 »
Ja me aconteceu e um dos apoios que tenho no meu capacete mais antigo já não está a 100%.




O que podes fazer agora é desmontar o apoio e tirar o jack do microfone (tens de tirar um parafuso pequenino para o conseguir fazer) e verificar a cablagem.  _pol_


Se estiver tudo ok, voltas a montar encaixas bem o microfone e vês se esta tudo ok.


Se estiver foi apenas um mau contacto na ligação ou no cabo (pode estar partido) e ficou a funcionar


Se nao, ve se na caixa não tens outro microfone (há kits em que vem um de haste - estou a partir do principio que tens capacete integral) e ve se com esse funcionar.



Se não funcionar com o primeiro mas funcionar com o 2º, é do microfone ou do cabo

Se não funcionar com nenhum dos microfones é da base onde assenta o Cardo



Podes comprar apenas base a parte, chama-se "audio kit" e trás base, headphone e microfone... se precisares de apenas o microfone posso dar-te 1 de haste  _pol_

Offline Carlujo

  • MaxiScootard
  • ***
  • Join Date: Mai 2010
  • Mensagens: 1167
  • Localidade: São Marcos - Cacém
  • Membro CPM nº 271
  • Marca: Sym
  • Modelo: MaxSym 400i
Re: Cardo Q1 Teamset avaria
« Responder #2 em: 14 de Fevereiro de 2017, 12:11 »
Tenta limpar os contactos do aparelho.
Com a água/humidade que apanha, pode começar a ficar com verdete.
Experimenta ver se os contactos da base estão todos direitos. Pode algum ter-se deslocado e não estar a fazer o contacto corretamente.
SYM GTS 125 Evo - 0 km (15/05/2010) até 48.627 Kms. (23/09/2014) Deixou saudades...
Maxsym 400i - 6.155 kms (23/09/2014) até ...

Offline AMGS

  • MaxiScootard Júnior
  • *
  • Join Date: Abr 2015
  • Mensagens: 19
  • Localidade: Charneca da Caparica
  • Marca: Suzuki
  • Modelo: VStrom 650
Re: Cardo Q1 Teamset avaria
« Responder #3 em: 14 de Fevereiro de 2017, 12:18 »
Olá Companheiro,

aconselho-te a usar um spray de limpeza de contactos electricos e um paninho soft (nada de respar com um canivete ).
Esses contactos estão bastante expostos e o resultado é esse. No meu caso é o auricular direito que de vez em quando não se ouve.

Comprei ontem um kit para o Q1 na Motoponto com a promoção de 15% do dia dos namorados ficou em 50.96€ (era o último). Confirma para lá que a promoção acaba hoje.

JViegas

  • Visitante
Re: Cardo Q1 Teamset avaria
« Responder #4 em: 14 de Fevereiro de 2017, 15:10 »
Obrigado a todos pelas respostas.

Irei desmanchar novamente aquilo e tentar limpar.

Tenho dois micros com haste (para capacetes abertos) e que vieram na caixa do Teamset. Como tenho dois capacetes fechados (meu e da pendura) apenas usei os conectores que têm os micros na extremidade.

A questão é que mesmo com esses micros não funciona. Quase quase de certeza que é do suporte/encaixe do meu capacete.

Vou tentar limpar aquilo. Depois atualizo.


EDIT: Atualização
Depois de muitas voltas com o equipamento dirigi-me ao representante me Portugal que verificou a avaria e como o equipamento ainda estava na garantia, procedeu à reparação do mesmo.
Um problema no microfone foi o diagnóstico.

O equipamento já está montado e em pleno funcionamento.

Nota positiva para o representante pela sua atitude, profissionalismo e atendimento. Gostei e recomendo.
« Última modificação: 16 de Março de 2017, 09:40 por JViegas »